IAR

IAR takes advantage of web technology, making the system very intuitive and easy to use. The following is a quick tutorial that will help you get started. For more detailed and complete information, please refer to the IAR Online Help, IAR Quick Start Guide, IAR Reference Guide, or the IAR Quick Reference Card.

Accessing IAR

To access IAR, open your web browser and navigate to the ARC web site, at www.arccorp.com.

  1. Click the My ARC link in the Customer Login box on the lift side of the screen.
  2. Once accessed, the My ARC Login page displays.
  3. Enter your My ARC user name in the User Name textbox.
  4. Enter your My ARC password in the Password textbox.
  5. Click the Login button.
  6. The My ARC Home page displays.
  7. In the TOOLS box section, click the IAR link to launch the IAR application.

Upon launching the IAR application, the IAR Home page is displayed. This page will display all sales reports that are available for access. To view a sales report, click the ARC# link of the available PED you would like to display.

Modifying Transactions

Your sales report will display a list of all of your transactions. If needed, you can make modifications to your transactions. Sales transaction loaded into IAR from your GDS may be modified through the first business day after the issuance of the sale. Sales transactions manually entered into IAR may be modified the same day of entry into IAR. All other transactions can be modified up until the end of the reporting deadline.

There are two ways to modify a transaction in IAR, either from the Sales Report screen or by using the Modify tab.

To modify a transaction from the Sales Report screen,

  1. Click the Document# link of the transaction you want to modify. The Financial Details screen displays.
  2. Make any necessary modifications. If modifications are needed on another screen, click the tab for appropriate screen.
  3. Once you have made your modifications, click the ET button to save the changes that were made and to end the transaction.

To modify a transaction using the Modify tab, at the Sales Report screen,

  1. Click the Modify tab.
  2. Click the TM-Transaction radio button.
  3. Type the document number in the 10-Character Document# textbox.
  4. Click the Go button. The Financial Details screen displays.
  5. Make any necessary modifications. If modifications are needed on another screen, click the tab for the appropriate screen.
  6. Once you have made your modifications, click the ET button to save the changes that were made and to end the transaction.

Modifications cannot be made in IAR once the modification window has passed. If you need to modify a transaction after the modification deadline, you must contact the validating carrier directly for assistance.

Adding Tickets to a Sales Report

The majority of transactions are automatically loaded into your IAR sales report from the GDS. However, you can manually add transactions such as manual 4-Flight documents. To add a manual 4-Flight document to IAR,

  1. Click the ADD tab from the IAR Sales Report screen.
  2. Click the TA - Document radio button.
  3. Type a document number in the 14-character Document# textbox. The document number consists of a 3-character carrier code, a 10-character document number and a 1-character check digit.
  4. Click the GO button. The Financial Details screen displays. This is a mandatory screen that must be completed. Type in the data in the required fields.
  5. After you complete the Financial Details screen, click either the Next link or the Itinerary/Endors tab to access the Itinerary/Endorsements screen. Note: clicking the Itinerary/Endors tab will navigate to that screen without editing the Financial Details screen for errors.
  6. The Itinerary/Endorsement screen is a mandatory screen that must be completed. Type in the data in the required fields.
  7. Click the ET button to save the transaction to your sales report or Ignore to cancel the transaction.
  8. If the ET button is selected the Confirm End Transaction screen displays. Click the YES button to confirm the saving of the transaction.
  9. Once saved, the transaction will be listed on your Sales Report screen.

Refunding a Transaction

The majority of refund transactions are automatically loaded into your IAR sales report from the GDS. However, you can also refund a transaction by entering it into IAR. You can perform a full or partial refund.

To perform a refund, click the Refund tab on the Sales report screen,

  1. Click the RF - Full radio button if you are doing a full refund (refunding all document coupons) or RP - Partial radio button if you are doing a partial refund (only refunding some of the document coupons).
  2. Type the document number to be refunded in the 13-Character Document# textbox. The document number consists of a 3-character carrier code and a 10-character document number. The 1-character check digit is not required.
  3. Click the GO button. The Refund Details screen displays.
  4. If this is a full refund, the financial fields on the Refund Details screen are pre-populated using the data from the original sale as reported through IAR.
  5. If this a partial refund, you will need to enter the unused values of the ticket being refunded in the corresponding blank fields.
  6. If this is a refund of an E-ticket, enter the ESAC (Electronic Settlement Authorization Code) in the ESAC textbox. If you do not have an ESAC, enter ANOAUTH. ANOAUTH will allow for the processing of the refund in IAR; however it will not protect you from potential debit memos. It is advisable to obtain a valid ESAC from the validating carrier if you do not have one.
  7. If there are any penalties to be applied, you must enter them in the Admin/Penalty textbox.
  8. Once you are satisfied with the information in the Refund Details screen, you can end and save your transaction by clicking the ET button.
  9. The Refund Application screen will display, providing a summary of the refund that you just performed.

Voiding a Transaction

Transactions loaded into IAR from the GDS may be voided through the first business day after the issuance of the sale. Transactions manually entered into IAR may be voided the same day of entry into IAR. Only TASF (Travel Agent Service Fee) documents may be voided up until the end of the reporting deadline. There are two ways to void a transaction in IAR, either from the Sales Report screen or by using the Void tab.

To void a transaction from the Sales Report screen,

  1. Click the check box associated with the ticket transaction to be voided from your list of transactions.
  2. Click the Void button. The Void Confirmation screen displays.
  3. If the transaction is an e-ticket, type the ESAC in the "If the selected document is an e-ticket, please enter the ESAC:" textbox.
  4. Click the Yes button to process the void.

To void a transaction using the Void Tab, from the IAR Sales Report screen,

  1. Click the Void Tab
  2. Click the VA - Void radio button.
  3. Type the document number of the ticket transaction to be voided in to the 10-chracter Document# textbox.
  4. Click the Go button. The Void Confirmation screen displays.
  5. If the transaction is an e-ticket, type the ESAC in the "If the selected document is an e-ticket, please enter the ESAC:" textbox.
  6. Click the Yes button to process the void.

Transactions cannot be voided in IAR once the void window has passed. If you need to void a transaction after the void deadline, you must contact the validating carrier directly for assistance.

Authorizing your Sales Report

All IAR sales reports must be authorized by Tuesday after the end of the PED by 11:59 PM EST. To submit a sales report, at the IAR Home Page screen,

  1. Click the check box associated with the ARC#(s) to be authorized.
  2. Click the Auth/Submit button.
  3. The Submit Sales Report screen displays.
  4. Type your password in the Enter Password box.
  5. Click the SUBMIT button to submit the report.
  6. The Authorize/Submit Confirmation of Submission screen displays if the password is accepted. This screen will display a confirmation indicating your sales report has been accepted.
  7. Click the CLOSE button to return to the IAR Home page.
  8. The IAR Home Page will display a sales report Status of A for the authorized report in addition to the confirmation information, indicating your sales report has been authorized.

Reversing the Authorization or your Sales Report

If you need to correct any discrepancies in an authorized sales report, you may reverse the authorization of that sales report until Tuesday after the end of the PED before 11:59 PM EST. To reverse the authorization of a sales report, go to the IAR Home page screen,

  1. Click the check box associated with the ARC#(s) to be reversed.
  2. Click the R button located under the REV A/S heading.
  3. The Reverse Authorize Status screen displays, type your password in the Enter Password textbox.
  4. If your password is accepted, the IAR Home page screen redisplays. Notice the sales report Status for the sales report will be blank.

Remember, if you reverse the authorization of a sales report, you must re-authorize it by Tuesday after the PED by 11:59 PM EST.

IAR Back Office System (BOS) File

IAR provides a BOS file that can be used as an optional reconciliation tool to identify discrepancies between data in IAR and data contained in an agency's own back office system.

BOS can only be accessed from IAR. If your IAR user role is IAR Administrator, Settlement/BOS, or BOS you will see the BOS global header from the IAR Home page or Sales Report screen. To access BOS,

  1. Click the BOS global header.
  2. The Create BOS File screen displays.
  3. In the WHAT DO YOU WANT TO DO section, select the type of file you want to create. If you want to create a summary file, click the Create a Summary File (IL) radio button. To create a detail file, click the Create a Detail File (IB) radio button. To schedule a file request, click the Schedule a BOS Internet File Request (BA) radio button.
  4. Depending on your selection, you will be provided with various options that will customize the output of your file.
  5. Once you have created your file you can retrieve it once it is available.

To retrieve a BOS file,

  1. Click the Download BOS File tab. A list of BOS files will display.
  2. If the Status column of the BOS file says, "Complete", the file is ready to be downloaded. If it is not ready, the Status column will display "Requested".
  3. Once the Status column says "Completed", click the Name link of the file to be downloaded.
  4. In the File Download box, click the Save button to save the file to your chosen location.
  5. Once saved, go to the file location in which the file was saved to retrieve.

Questions and Help

If you have specific questions, feel free to contact ARC's Customer Care Center at +1 855.816.8003 or CCCHelp@arccorp.com. If you require customized training, please contact the IAR Product team at iar2.0@arccorp.com.